<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.rivulets.net/xmlrpc.php">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>We&#8217;re Fucked turns seven &#8211; rivulets.net</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="bmohwIeB54AmcFiDayg1iEFJW5BiI_HF0vbGMT75fJo" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="rivulets.net &raquo; Feed" href="https://www.rivulets.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="rivulets.net &raquo; Comments Feed" href="https://www.rivulets.net/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102158435-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-102158435-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rivulets.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cuepro-css'  href='https://www.rivulets.net/wp-content/plugins/cuepro/assets/css/cuepro.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.rivulets.net/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rivulets.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='themicons-css'  href='https://www.rivulets.net/wp-content/themes/obsidian/assets/css/themicons.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='obsidian-style-css'  href='https://www.rivulets.net/wp-content/themes/obsidian/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='obsidian-audiotheme-css'  href='https://www.rivulets.net/wp-content/themes/obsidian/assets/css/audiotheme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='obsidian-jetpack-css'  href='https://www.rivulets.net/wp-content/themes/obsidian/assets/css/jetpack.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.rivulets.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.rivulets.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='billboard-fonts-google-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto%3A300%2C400%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C700%7CRoboto%3A400&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cedaro-theme-fonts-google-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%7COpen+Sans%3A400%2C700%7COpen+Sans%3A300%2C400%2C700%7COpen+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rivulets.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rivulets.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rivulets.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.rivulets.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<link rel='https://api.w.org/' href='https://www.rivulets.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rivulets.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rivulets.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rivulets on YouTube' href='https://www.rivulets.net/2018/08/22/rivulets-on-youtube/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.rivulets.net/2018/08/23/were-fucked-turns-seven/" />
<link rel='shortlink' href='https://www.rivulets.net/?p=3506' />
<link rel="alternate" type="application/json+oembed" href="https://www.rivulets.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rivulets.net%2F2018%2F08%2F23%2Fwere-fucked-turns-seven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rivulets.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rivulets.net%2F2018%2F08%2F23%2Fwere-fucked-turns-seven%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.rivulets.net/wp-content/uploads/2017/04/a2316703942_16.jpg"); background-position: left top; background-size: cover; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#8217;re Fucked turns seven" />
<meta property="og:url" content="https://www.rivulets.net/2018/08/23/were-fucked-turns-seven/" />
<meta property="og:description" content="Rivulets&#8217; fourth album We&#8217;re Fucked was released seven years ago today. We&#039;re Fucked by Rivulets" />
<meta property="article:published_time" content="2018-08-23T23:47:46+00:00" />
<meta property="article:modified_time" content="2018-08-23T23:47:51+00:00" />
<meta property="og:site_name" content="rivulets.net" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rivulets" />
<meta name="twitter:text:title" content="We&#8217;re Fucked turns seven" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@rivulets" />

<!-- End Jetpack Open Graph Tags -->
<style id='obsidian-custom-css' type='text/css'>
	.obsidian-background-overlay:before {background-color: #000000;opacity: 0.5;}.background-cover .obsidian-background-overlay {background-image: url("https://www.rivulets.net/wp-content/uploads/2017/04/a2316703942_16.jpg");background-position: left top;}
</style>
</head>

<body class="post-template-default single single-post postid-3506 single-format-standard custom-background group-blog font_site-title_open-sans font_site-navigation_open-sans font_headings_open-sans font_content_open-sans" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div class="obsidian-background-overlay"></div>
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		
<header id="masthead" class="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

	
	<div class="site-branding"><h1 class="site-title"><a href="https://www.rivulets.net/" rel="home">rivulets.net</a></h1><div class="site-description screen-reader-text">Official site for Nathan Amundson and Rivulets</div></div>
	<nav id="site-navigation" class="site-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<button class="site-navigation-toggle">Menu</button>
		
		<ul id="menu-main" class="menu"><li id="menu-item-1042" class="menu-item menu-item-type-custom menu-item-object-custom first-item menu-item-1042 menu-item-home"><a href="/">home</a></li>
<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1045 menu-item-shows"><a href="https://www.rivulets.net/shows/">shows</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048 menu-item-discography"><a href="https://www.rivulets.net/discography/">discography</a></li>
<li id="menu-item-1044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044 menu-item-lyrics"><a href="https://www.rivulets.net/lyrics/">lyrics</a></li>
<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050 menu-item-interviews"><a href="https://www.rivulets.net/interviews/">interviews</a></li>
<li id="menu-item-1055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055 menu-item-photos"><a href="https://www.rivulets.net/photos/">photos</a></li>
<li id="menu-item-1047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047 menu-item-contact"><a href="https://www.rivulets.net/contact/">contact</a></li>
<li id="menu-item-3134" class="menu-item menu-item-type-custom menu-item-object-custom last-item menu-item-3134 menu-item-shop"><a href="https://rivulets.bandcamp.com">shop</a></li>
</ul>	</nav>

	
</header>

		
		<div id="content" class="site-content">

			
<main id="primary" class="content-area" role="main">

	<header class="page-header"><h1 class="page-title" itemprop="title"><a href="https://www.rivulets.net/" itemprop="url">Posts</a></h1></header>
	
		
<article id="post-3506" class="post-3506 post type-post status-publish format-standard hentry category-news" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">We&#8217;re Fucked turns seven</h1>
		<div class="entry-meta">
				<span class="posted-by byline">
		by <span class="entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.rivulets.net/author/rivulets/" rel="author" itemprop="url"><span itemprop="name">rivulets</span></a></span>	</span>
					<span class="posted-on">
		<span class="sep">on</span> <span class="entry-date"><a href="https://www.rivulets.net/2018/08/23/were-fucked-turns-seven/" rel="bookmark"><time class="entry-time published" datetime="2018-08-23T17:47:46+00:00" itemprop="datePublished">August 23, 2018</time><time class="entry-time updated" datetime="2018-08-23T17:47:51+00:00" itemprop="dateModified">August 23, 2018</time></a></span>	</span>
			</div>
	</header>

	
	<div class="entry-content" itemprop="articleBody">
				<p>Rivulets&#8217; fourth album We&#8217;re Fucked was released seven years ago today.<br />
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2205208134/size=large/bgcol=ffffff/linkcol=333333/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://rivulets.bandcamp.com/album/were-fucked">We&#39;re Fucked by Rivulets</a></iframe><br />
<a href="https://rivulets.bandcamp.com/album/were-fucked" rel="noopener" target="_blank">https://rivulets.bandcamp.com/album/were-fucked</a></p>
					</div>

	<footer class="entry-footer">
		<div class="entry-terms"><div class="term-group term-group--category"><h3 class="term-title">Posted In:</h3><ul class="term-list"><li><a href="https://www.rivulets.net/category/news/" rel="tag">news</a></li></ul></div></div>			</footer>
</article>

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.rivulets.net/2018/08/22/rivulets-on-youtube/" rel="prev">Prev <span class="screen-reader-text">Post: Rivulets on YouTube</span></a></div></div>
	</nav>
		
	
	
</main>


	<div id="secondary" class="main-sidebar widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">

		
		<div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget widget-1"><h2 class="widget-title">Rivulets mailing list &#8211;</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2764 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="2764" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535849139" /><input type="hidden" name="_mc4wp_form_id" value="2764" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="recent-posts-2" class="widget widget_recent_posts widget-2 widget-last post-type_post">
<h2 class="widget-title">Recent Posts</h2>
	<ul class="recent-posts-list">

			<li class="recent-posts-item">
			<h5 class="recent-posts-item-title"><a href="https://www.rivulets.net/2018/08/23/were-fucked-turns-seven/">We&#8217;re Fucked turns seven</a></h5>
			
					</li>
			<li class="recent-posts-item">
			<h5 class="recent-posts-item-title"><a href="https://www.rivulets.net/2018/08/22/rivulets-on-youtube/">Rivulets on YouTube</a></h5>
			
					</li>
			<li class="recent-posts-item">
			<h5 class="recent-posts-item-title"><a href="https://www.rivulets.net/2018/07/20/stray-songs-turns-eight/">Stray Songs turns eight</a></h5>
			
					</li>
			<li class="recent-posts-item">
			<h5 class="recent-posts-item-title"><a href="https://www.rivulets.net/2018/04/27/upsetter-turns-three/">Upsetter turns three</a></h5>
			
					</li>
			<li class="recent-posts-item">
			<h5 class="recent-posts-item-title"><a href="https://www.rivulets.net/2018/03/13/rivulets-on-bandcamp/">Rivulets on Bandcamp</a></h5>
			
					</li>
	
	</ul>
</div>
		
	</div>



			
		</div><!-- #content -->

		
		
<footer id="footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

	
	
	
		<nav class="social-navigation" role="navigation">
			<h2 class="screen-reader-text">Social Media Profiles</h2>

			<ul id="menu-social" class="menu"><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom first-item menu-item-2830 menu-item-rivulets-on-twitter"><a href="https://twitter.com/rivulets"><span class="screen-reader-text">Rivulets on Twitter</span></a></li>
<li id="menu-item-2838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2838 menu-item-rivulets-on-instagram"><a href="https://www.instagram.com/rivuletsofficial/"><span class="screen-reader-text">Rivulets on Instagram</span></a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3500 menu-item-rivulets-on-youtube"><a href="https://youtube.com/c/rivulets"><span class="screen-reader-text">Rivulets on YouTube</span></a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3504 menu-item-rivulets-on-soundcloud"><a href="https://soundcloud.com/rivulets"><span class="screen-reader-text">Rivulets on SoundCloud</span></a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-custom menu-item-object-custom last-item menu-item-3460 menu-item-rivulets-on-spotify"><a href="https://open.spotify.com/artist/3E0mWdVTnj9CjQ95ROn9tr?fo=1"><span class="screen-reader-text">Rivulets on Spotify</span></a></li>
</ul>		</nav>

	
	<div class="credits">
		<a href="https://audiotheme.com/view/obsidian/">Obsidian music theme</a> by AudioTheme.	</div>

	
</footer>

		
	</div><!-- #page -->

	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.rivulets.net/wp-admin/admin-ajax.php";
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _cedaroNavMenuL10n = {"collapseSubmenu":"Collapse submenu","expandSubmenu":"Expand submenu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/themes/obsidian/assets/js/vendor/wp-nav-menus.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _obsidianSettings = {"l10n":{"nextTrack":"Next Track","previousTrack":"Previous Track","togglePlaylist":"Toggle Playlist"},"mejs":{"pluginPath":"\/wp-includes\/js\/mediaelement\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/themes/obsidian/assets/js/main.js?ver=20150210'></script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/audiotheme/includes/js/vendor/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.rivulets.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.rivulets.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'40956892',post:'3506',tz:'-6',srv:'www.rivulets.net'} ]);
	_stq.push([ 'clickTrackerInit', '40956892', '3506' ]);
</script>

</body>
</html>
